File Manager WordPress Plugin Zero-Day Vulnerability Risked Thousands Of Websites

Heads up, WordPress admins! Another vulnerable WordPress plugin might have exposed your website to cyber threats. Reportedly, the File Manager

Read more

Quiz And Master Survey WP Plugin Vulnerabilities Allowed Site Takeover

Critical vulnerabilities existed in the Quiz and Master Survey plugin that threatened thousands of websites. Exploiting the flaw could allow

Read more

Critical Security Vulnerability Existed in wpDiscuz WordPress Plugin

Once again, a critical security flaw in a WordPress plugin posed a threat to thousands of websites. This time, the

Read more

Cisco Addressed Multiple Bugs In Data Center Network Manager

Cisco recently issued patches for numerous security bugs in the Data Center Network Manager. These include multiple medium and high-severity

Read more

Cisco Addressed Multiple High-Risk Vulnerabilities In SD-WAN Solution

Cisco recently rolled- out fixes for multiple security vulnerabilities in SD-WAN Solution. These include high severity flaws that could allow

Read more

‘SurfingAttack’ Uses Ultrasonic Waves to Activate Siri/Google And Take Over Mobile Devices

A few years ago, we previously heard of DolphinAttack targeting voice assistants to hack smartphones and other devices. Now, researchers

Read more

New Attack Strategy Against Smart Assistants Dubbed ‘LightCommands’

Researchers have come up with a new attack strategy against smart assistants. These attacks threaten all devices featuring voice assistants.

Read more

Critical VLC Media Player Vulnerability Discovered By German Researchers

The popular media playing software VLC was recently found to have a critical security flaw. Upon exploit, this flaw can

Read more

Critical Vulnerabilities Patched In Cisco Data Center Network Manager Software

Cisco has recently rolled-out fixes for multiple vulnerabilities in its Data Center Network Manager (DCNM) software. These include a total

Read more

Serious Bug In Cisco IOS XE Software Web Interface Could Allow Remote Attacks

Cisco has warned of a serious vulnerability discovered in Cisco IOS XE software. The bug that existed in its web

Read more
Do NOT follow this link or you will be banned from the site!