Zero-Day Bug In ThemeREX WordPress Plugin Exploited In The Wild

Researchers have discovered a zero-day vulnerability in WordPress plugin ThemeREX. Exploiting the flaw allows an unauthenticated adversary to execute codes

Read more

Vulnerability In WordPress Plugin ThemeGrill Demo Importer Allowed Wiping of a Victim Website

A WordPress plugin threatened the integrity of thousands of websites. This time, the vulnerability appeared in the ThemeGrill Demo Importer

Read more

Seven WordPress Vulnerabilities Fixed In Version 5.0.1

Earlier this month, WordPress officials rolled out WP version 5.0 with various feature upgrades. However, it also brought with it

Read more
Do NOT follow this link or you will be banned from the site!