Exploiting Bad/Default Passwords on Metasploitable2

Share if you likedShare on Facebook0Share on Google+0Tweet about this on TwitterShare on LinkedIn0

Here I show you how to exploit some of the critical issues within Metasploitable2 that are related to default/bad passwords and back-doored services, the backdoored service is vsftpd 2.3.4. You can download Metasploitable2 from: here.

Share if you likedShare on Facebook0Share on Google+0Tweet about this on TwitterShare on LinkedIn0